flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maurice Amsellem (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FLEX-33641) In SDK Installer, allow user to override AIR and Flash Player combinations
Date Wed, 31 Jul 2013 19:17:49 GMT

     [ https://issues.apache.org/jira/browse/FLEX-33641?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Maurice Amsellem updated FLEX-33641:
------------------------------------

    Description: 
The installer does not allow me to select AIR 3.8 and FlashPlayer 10.2 at the same time  (
I guess because of swf dependencies).
In my case, I am using AIR for mobile apps (and needs the latest version) and FP for Flex
browser app (and need 10.2), so there is no connection between the two.

More generally,  I think developpers could be working on different projects (mobile, desktop)
at the same or at different times, with different execution requirements, and they would be
willing to use the same 4.10 SDK for all their developments.

So although the compatibility check between AIR and FP is a good thing in the general case,
the UI should allow to override it.

  was:
The installer does not allow me to select AIR 3.8 and FlashPlayer 10.2 at the same time  (
I guess because of swf dependencies).
In my case, I am using AIR for mobile apps (and needs the latest version) and FP for Flex
browser app (and need 10.2), so there is no connection between the two.
So although the compatibility check between AIR and FP is a good thing in the general case,
the UI should allow to override it.


    
> In SDK Installer, allow user to override AIR and Flash Player combinations
> --------------------------------------------------------------------------
>
>                 Key: FLEX-33641
>                 URL: https://issues.apache.org/jira/browse/FLEX-33641
>             Project: Apache Flex
>          Issue Type: Improvement
>          Components: InstallApacheFlex, Installer
>    Affects Versions: Install Apache Flex 2.6
>         Environment: ALL
>            Reporter: Maurice Amsellem
>            Priority: Minor
>
> The installer does not allow me to select AIR 3.8 and FlashPlayer 10.2 at the same time
 ( I guess because of swf dependencies).
> In my case, I am using AIR for mobile apps (and needs the latest version) and FP for
Flex browser app (and need 10.2), so there is no connection between the two.
> More generally,  I think developpers could be working on different projects (mobile,
desktop) at the same or at different times, with different execution requirements, and they
would be willing to use the same 4.10 SDK for all their developments.
> So although the compatibility check between AIR and FP is a good thing in the general
case, the UI should allow to override it.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message