flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Mclean (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (FLEX-33635) Be able to have adobe signed SWZ for the apache versions
Date Thu, 25 Jul 2013 23:21:48 GMT

     [ https://issues.apache.org/jira/browse/FLEX-33635?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Justin Mclean resolved FLEX-33635.
----------------------------------

    Resolution: Won't Fix

Apache is unable to implement as it is a Flash Player feature. You'll need to ask Adobe for
this feature at:
https://bugbase.adobe.com

However they have publicly stated that they won't sign Apache RSL files.
                
> Be able to have adobe signed SWZ for the apache versions
> --------------------------------------------------------
>
>                 Key: FLEX-33635
>                 URL: https://issues.apache.org/jira/browse/FLEX-33635
>             Project: Apache Flex
>          Issue Type: Wish
>          Components: Runtime Shared Libraries
>    Affects Versions: Apache Flex 4.8 (parity release), Apache Flex 4.9.0, Apache Flex
4.10.0
>            Reporter: Sean Thayne
>
> One of the reasons I've been holding off from switching from 4.6 to the latest and greatest
from Apache is the SWZs. Without them the download sizes are a couple of MG every time someone
access our companies flex apps.
> It would be great for Adobe to create swz versions of the Apache versions.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message