flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik de Bruin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-33534) Be able to build SDK on Linux
Date Wed, 10 Jul 2013 11:03:53 GMT

    [ https://issues.apache.org/jira/browse/FLEX-33534?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13704430#comment-13704430
] 

Erik de Bruin commented on FLEX-33534:
--------------------------------------

Ok, wow, welcome to Linux hell... Turns out that Ubuntu dropped 32 bit support for 'whatever'
in 12.04 and now you need to run "sudo apt-get install ia32-libs" in order to get older executables
to run. I wonder why not so many people use Linux?
                
> Be able to build SDK on Linux
> -----------------------------
>
>                 Key: FLEX-33534
>                 URL: https://issues.apache.org/jira/browse/FLEX-33534
>             Project: Apache Flex
>          Issue Type: Sub-task
>            Reporter: Justin Mclean
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message