flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com.INVALID>
Subject Re: [DRAFT] Apache Flex SDK Installer 3.3.0 Released
Date Wed, 22 Nov 2017 17:36:31 GMT
Are you sure both your 3.2 and 3.3 versions were signed with the
certificates we sent you off-list?  I don't remember exactly how it works
but AIUI, if you install the Installer as built from a source package,
that build won't have the official certificates and you'll get that error
since the new and old versions will have different certificates.  But if
we correctly set the certificates, and they match, it should just work.

I'm not sure how to verify certificates.  Maybe Om remembers.  I'm
wondering if 3.2 didn't get the official certs.  The idea is that we can
force an upgrade and it shouldn't cause everyone to hit this error.


On 11/22/17, 9:18 AM, "piotrz" <piotrzarzycki21@gmail.com> wrote:

>Hi Alex,
>I tested it before and just tried again.
>1) I have installed 3.2 version
>2) Try install 3.3 version and got this error
>Sent from: 

View raw message