flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com.INVALID>
Subject Re: [Flex JS] Flex SDK Installer always get stuck at "Finish uncompressing"
Date Mon, 28 Aug 2017 19:02:37 GMT
I just thought to check the log to see what the next step is after
uncompressing.  On Windows, the install script tries to find JAVA_HOME and
verify that it points to a java executable.  Could it be that you don't
have Java installed or a way to find it?  Try running from a command
prompt:

   where java

HTH,
-Alex

On 8/28/17, 8:24 AM, "Alex Harui" <aharui@adobe.com.INVALID> wrote:

>I just tried it and it worked for me.
>
>Do you have any restricted access rights to parts of your file system?  I
>thought we'd gotten rid of "spaces in path" bugs, but maybe try installing
>to a folder without spaces in it.
>
>Thanks,
>-Alex
>
>On 8/28/17, 4:10 AM, "m_awais" <mr.mab90@gmail.com> wrote:
>
>>Hi,
>>
>>I am trying to install Apache Flex JS 0.8.0 from
>>apache-flex-sdk-installer-3.2.0-bin. I have already installed Apache Flex
>>SDK 4.16.0 + AIR 23.0 + Flash Player 23 from same installer and there was
>>no
>>issue.
>>
>>I tried to install the Apache Flex JS 0.8.0 from the same installer, and
>>it
>>get stuck at "Finish Uncompressing". It stuck there for while, i thought
>>the
>>installation was completed successfully. But when i check installer log
>>it
>>states :
>>
>>
>>#Installer version 3.2.0 (windows)
>>#Using Locale: en_US
>>#Fetched the SDK download mirror URL from the CGI.
>>#SDK version Apache FlexJS 0.8.0
>>#AIR version 23.0
>>#Flash Player version 23.0
>>#Creating Apache FlexJS home
>>#Creating temporary directory
>>#Downloading Apache FlexJS
>>from:http://www-us.apache.org/dist/flex/flexjs/0.8.0/binaries/apache-flex
>>-
>>flexjs-0.8.0-bin.zip
>>#Verifying Apache FlexJS MD5 Signature
>>#The Apache FlexJS MD5 Signature of the downloaded files matches the
>>reference. The file is valid.
>>#Uncompressing: C:\Flex Js\temp\apache-flex-flexjs-0.8.0-bin.zip
>>#Finished uncompressing: C:\Flex Js\temp\apache-flex-flexjs-0.8.0-bin.zip
>>#Error #1009
>>
>>#Installation aborted
>>
>>
>>I changed the internet connection, to see if there was some issue with
>>connection. But even after changing the connection, still no success. I
>>tried fresh installation several times, every times it get stuck at
>>"Finish
>>Uncompressing".
>>
>>Thanks in advance!
>>
>>Regards
>>
>>
>>
>>
>>
>>
>>--
>>View this message in context:
>>https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fapache-fl
>>e
>>x-development.2333347.n4.nabble.com%2FFlex-JS-Flex-SDK-Installer-always-g
>>e
>>t-stuck-at-Finish-uncompressing-tp63989.html&data=02%7C01%7C%7Cd9ae698daa
>>b
>>641cf95c008d4ee1c758a%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%7C636395
>>2
>>53379390795&sdata=karWIDoLwZ5Dlbojv2uUSPH5aGvvK1OYmfwVlxGcW2M%3D&reserved
>>=
>>0
>>Sent from the Apache Flex Development mailing list archive at Nabble.com.
>

Mime
View raw message