flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Tynjala <joshtynj...@gmail.com>
Subject Re: [FlexJS] Failing build for simple example
Date Wed, 16 Aug 2017 18:04:20 GMT
Yes, if we release a new version of the compiler, then Moonshine can be
updated to use it.

Alternatively, Moonshine could be refactored to allow users to optionally
point to a different version of the compiler, similar to how the VSCode
extension provides the nextgenas.sdk.editor setting.

- Josh

On Wed, Aug 16, 2017 at 10:56 AM, piotrz <piotrzarzycki21@gmail.com> wrote:

> The bundled jars are using released version of compiler, so the deal is to
> release new version.
>
> Then it could be used there?
>
> Piotr
>
>
>
> -----
> Apache Flex PMC
> piotrzarzycki21@gmail.com
> --
> View this message in context: http://apache-flex-
> development.2333347.n4.nabble.com/FlexJS-Failing-build-for-
> simple-example-tp63695p63900.html
> Sent from the Apache Flex Development mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message