flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harbs <harbs.li...@gmail.com>
Subject Re: [ANNOUNCE] Apache FlexJS 0.8.0 and Apache Flex FalconJX 0.8.0 Released
Date Mon, 03 Jul 2017 08:30:54 GMT
This is probably the issue:
<versionDD id="FlexJS0.5.0" version="0.5.0" path="http://archive.apache.org/dist/flex/flexjs/0.5.0/binaries/"
file="apache-flex-flexjs-0.5.0-bin"/>
<VersionEE id="FlexJS0.6.0" version="0.6.0" path="http://archive.apache.org/dist/flex/flexjs/0.6.0/binaries/"
file="apache-flex-flexjs-0.6.0-bin"/>
<VersionFF id="FlexJS0.7.0" version="0.7.0" path="http://archive.apache.org/dist/flex/flexjs/0.6.0/binaries/"
file="apache-flex-flexjs-0.7.0-bin"/>
<VersionX id="0.8.0" version="0.8.0" path="flex/flexjs/0.8.0/binaries/" file="apache-flex-flexjs-0.8.0-bin”/>

Let me see if I can fix it…

> On Jul 3, 2017, at 10:00 AM, piotrz <piotrzarzycki21@gmail.com> wrote:
> 
> Maybe it would be helpful I just tried installer.xml from downloaded 0.8.0
> and get failed [1]. I'm not sure whether I used it properly, but still.
> 
> [1] https://paste.apache.org/SCdX
> 
> Piotr
> 
> 
> 
> -----
> Apache Flex PMC
> piotrzarzycki21@gmail.com
> --
> View this message in context: http://apache-flex-development.2333347.n4.nabble.com/ANNOUNCE-Apache-FlexJS-0-8-0-and-Apache-Flex-FalconJX-0-8-0-Released-tp62718p62769.html
> Sent from the Apache Flex Development mailing list archive at Nabble.com.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message