flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From yishayw <yishayj...@hotmail.com>
Subject [FlexJS] Mobile Depends on Flash 11.4?
Date Tue, 04 Jul 2017 07:14:46 GMT
I was having a problem building the Mobile package. It was complaining about
line 151 in Camera.as which does camera.copyToByteArray(). Looking at the
docs [1], it looks like this method became available in flash 11.4 while the
build is set to look for flash player 11.1 (under build.properties). 

So I changed to flash 25.0 and rebuilt, and Mobile passed. The funny thing
is that after changing back to 11.1, the build now passes.

In short, it looks to me like the flash player requirement should be updated
to 11.4.

What do you guys think?


View this message in context: http://apache-flex-development.2333347.n4.nabble.com/FlexJS-Mobile-Depends-on-Flash-11-4-tp62811.html
Sent from the Apache Flex Development mailing list archive at Nabble.com.

View raw message