flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com.INVALID>
Subject Re: [LAST CALL] Release FlexJS/FalconJX 0.8.0
Date Tue, 16 May 2017 14:16:20 GMT
You probably need to upgrade FB to a newer Java version.  See:

http://blogs.adobe.com/flashplayer/2016/09/running-adobe-flash-builder-on-m
ac-with-java-78.html#sthash.A7Gi2Th5.dpbs

You may also need to edit the .ini file and add:

-Djava.util.Arrays.useLegacyMergeSort=true

HTH,
-Alex



Mime
View raw message