flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [FlexJS] Change flex sdk descriptor?
Date Wed, 25 Jan 2017 15:09:10 GMT
Not sure I understand.  We are already hacking the <version> to be 4.x for

I would imagine you could add another tag without breaking things.


On 1/25/17, 7:06 AM, "Christofer Dutz" <christofer.dutz@c-ware.de> wrote:

>I’m currently working on fixing FlexJS support in IntelliJ. I just
>encountered a line of code in which the component sets are selected based
>on the version-number (if it’s greater than 4.5). I don’t want to go down
>the path of hacking the version number of flexJS to be something like
> so I would rather have the version 0.8.0 but a SDK type in the
>descriptor. Unfortunately I don’t know if adding an element to this would
>break things. What other alternatives would we have to provide this

View raw message