flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pan Li <Pa...@Prominic.NET>
Subject [FlexJS] last git code doesn't work as of 2016 NOV 29
Date Tue, 29 Nov 2016 07:11:32 GMT



Hi
we would like to try 0.8 for our application, but we could not get the last
git code building correct, the produced SDK can build FlexJS application
but the app fail with runtime javascript error.

I checked nightly builds at
http://apacheflexbuild.cloudapp.net:8080/job/flex-asjs/

I download the last successful nightly build (of Nov 28) and install it, it
can build FlexJS application but the app fails with the same runtime
javascript error
TypeError: undefined is not an object (evaluating
'NewFlexJSBrowserProject2.superClass_.get__MXMLDescriptor.apply')

Could some one guide me to get working binary or source code of 0.8?




Thank you
Pan Li

My Apache Flex community contribution is working on the open source
Moonshine-IDE.com for FlexJS.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message