flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [FlexJS] Building from Flash Builder
Date Sun, 13 Nov 2016 14:59:59 GMT
Are you sure you deleted and re-imported the launch configs from the
nightly?
Are the folders in the console output the right folders?

-Alex

On 11/13/16, 1:25 AM, "Yishay Weiss" <yishayjobs@hotmail.com> wrote:

>Building the project with ant works, so I’m sticking to that for the time
>being. In FB, you can even add an external tool configuration to run ant
>in the correct directory which achieves the result I need.
>
>
>
>From: Yishay Weiss<mailto:yishayjobs@hotmail.com>
>Sent: Sunday, November 13, 2016 9:56 AM
>To: dev@flex.apache.org<mailto:dev@flex.apache.org>
>Subject: RE: [FlexJS] Building from Flash Builder
>
>
>
>Not sure what’s going on. I just installed the latest nightly, created a
>new project, and copied DataBindingExample.mxml, and related sources.
>Same result.
>
>
>
>From: Alex Harui<mailto:aharui@adobe.com>
>Sent: Friday, November 11, 2016 9:58 AM
>To: dev@flex.apache.org<mailto:dev@flex.apache.org>
>Subject: Re: [FlexJS] Building from Flash Builder
>
>
>
>
>On 11/10/16, 2:55 AM, "yishayw" <yishayjobs@hotmail.com> wrote:
>
>>After getting the latest nightly and running external tools - > FlexJS
>>(FalconJX Debug Build)
>>
>>I'm getting the following. What did I do wrong?
>
>Don't know for sure.  I just tried the nightly on DataBindingExample and
>it worked for me.
>
>It sounds like some SWCs aren't in the library path.  Try restarting FB if
>you haven't already.
>
>Also check your project settings to make sure you didn't kick the SWCs out
>of the set of libraries.
>
>I'm done for tonight, will check in the morning.
>
>HTH,
>-Alex
>

Mime
View raw message