flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OK <p...@olafkrueger.net>
Subject [github] Authentication failed
Date Sun, 06 Nov 2016 19:44:47 GMT
I've tried to push the FontAwesome update to the release4.16.0 branch but I
end up with a auth/403 error.
I remember that I was able to commit a test-commit a few months ago but it
seems that my head is completely resetted. I've no idea how I achvieved this
in those days.

What I've done so far using git bash:
- git clone ...
- checkout release4.16.0 branch
- git add ...
- git commit -m"FLEX-35122: Update to FontAwesome 4.7"
- git push origin release4.16.0

->remote: Invalid username or password.
->fatal: Authentication failed for 'https://github.com/apache/flex-sdk.git/'

I tried it with my apache-id and my github acccount.
While I'm writing this the SVN stuff comes into my mind, could it be that I
have to use SVN only to commit something?


View this message in context: http://apache-flex-development.2333347.n4.nabble.com/github-Authentication-failed-tp56307.html
Sent from the Apache Flex Development mailing list archive at Nabble.com.

View raw message