flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harbs <harbs.li...@gmail.com>
Subject Re: [FlexJS] HTMLElementWrapper extending Sprite
Date Thu, 04 Aug 2016 14:45:05 GMT
I’m not sure if my computer needs a restart or if I need to clean something, but this is
what I’m getting now:

[flexunit] '/Users/harbs/Documents/ApacheFlex/flex-asjs/frameworks/projects/Core/src/test/flex/FlexUnitFlexJSApplication.swf'
 [flexunit] 
 [flexunit] The ' characters around the executable and arguments are
 [flexunit] not part of the command.
 [flexunit] 
 [flexunit] Opening server socket on port [1024].
 [flexunit] Waiting for client connection ...
 [flexunit] 
 [flexunit] Stopping server ...
 [flexunit] End of test data reached, sending acknowledgement to player ...
 [flexunit] Closing client connection ...
 [flexunit] Closing server on port [1024] ...


The Flash Debugger opens the swf which is a blank screen and nothing happens past that point.

On Aug 4, 2016, at 5:25 PM, Harbs <harbs.lists@gmail.com> wrote:

> Ah. I did not notice the update there…
> 
> On Aug 4, 2016, at 5:17 PM, Alex Harui <aharui@adobe.com> wrote:
> 
>> On 8/4/16, 12:35 AM, "Harbs" <harbs.lists@gmail.com> wrote:
>> 
>>> We’re getting the following errors now (from the Flash Debugger) when
>>> trying to build core:
>>> 
>>> VerifyError: Error #1014: Class mx.core::IFlexModuleFactory could not be
>>> found.
>>> ReferenceError: Error # 1065: Variable
>>> _FlexUnitFlexJSApplication_org_apache_flex_core_ApplicationFactory is not
>>> defined.
>> 
>> The changes I pushed need the latest falcon (develop branch).
>> 
>> 
>> -Alex
>> 
> 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message