flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Unable to install latest FlexJS nightly
Date Tue, 19 Jul 2016 20:02:19 GMT
It could just be that the server was too busy.  That's a really slow
server.  I hope to find a way to make it faster soon.

-Alex

On 7/19/16, 12:59 PM, "Harbs" <harbs.lists@gmail.com> wrote:

>That’s weird. I enabled those logging options and it said “not caching
>this download”, and it got past the point where it was failing before.
>
>Keeping my fingers crossed that it’ll finish this time…
>
>On Jul 19, 2016, at 10:55 PM, Alex Harui <aharui@adobe.com> wrote:
>
>> 
>> 
>> On 7/19/16, 12:04 PM, "Harbs" <harbs.lists@gmail.com> wrote:
>> 
>>> I’m getting the following output from the installer:
>>> Installer version 3.2.0 (mac)
>>> Using Locale: en_US
>>> Fetched the SDK download mirror URL from the CGI.
>>> SDK version Apache FlexJS Nightly
>>> AIR version 20.0
>>> Flash Player version 20.0
>>> Creating Apache FlexJS home
>>> Creating temporary directory
>>> Downloading Apache FlexJS
>>> 
>>>from:http://apacheflexbuild.cloudapp.net:8080/job/flex-asjs/lastSuccessf
>>>ul
>>> Build/artifact/out/apache-flex-flexjs-0.7.0-bin.tar.gz
>>> Unable to download Apache Flex SDK
>>> Installation aborted
>>> 
>>> Downloading the artifact from my web browser works. Is the problem with
>>> the verification?
>> 
>> Right-click and turn on verbose logging (and maybe even progress
>>logging).
>> 
>> -Alex
>> 
>

Mime
View raw message