flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Broken Build Notices
Date Sat, 09 Apr 2016 04:50:07 GMT
Yes, Om already warned the list that it would affect the installer.

I'm not going to try to fix older SDK builds unless we get a complaint.
But I will try to fix FlexJS 0.6.0.

-Alex

On 4/8/16, 9:36 PM, "Justin Mclean" <justin@classsoftware.com> wrote:

>Hi,
>
>JFYI - this breaks installing both Flex JS 0.5 and Flex JS 0.6.
>Installing the latest Flex 4.15 still works, older versions of the Flex
>SDK will also be broken.
>
>Flex JS 0.6 is failing on:
>Downloading dist/commons/cli/binaries/commons-cli-1.2-bin.tar.gz from:
>http://archive.apache.org
>
>There are other places a later version of this could be downloaded from
>(see https://commons.apache.org/proper/commons-cli/download_cli.cgi
><https://commons.apache.org/proper/commons-cli/download_cli.cgi>) are
>later versions compatible?
>
>Thanks,
>Justin

Mime
View raw message