flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: [VOTE] Release Apache FlexJS 0.6.0 RC2
Date Thu, 31 Mar 2016 21:43:11 GMT
Hi,

> Those files are bundled from Google Closure Library.  I opened a ticket
> [13] to see if they have or require an ECCN.  In looking at the code, it
> doesn’t.

How do you come to that conclusion? [1][2]

>  Did you see anything that would require it? 

As I said I’m not 100% sure. [3] Another project in incubation with similar code removed
it recently. I can see it does contain pbkdf2 which is used to create keys for asymmetric
encryption algorithms. It also contains AES which a  symmetric encryption algorithm and it
supports 256 bit encryption.  (That’s more than the 56 bits mentions in [2]). I’d ask
on legal to be sure.

Thanks,
Justin

1. https://en.wikipedia.org/wiki/Export_of_cryptography_from_the_United_States#Classification
2. http://www.apache.org/dev/crypto.html#classify
3. https://en.wikipedia.org/wiki/Export_of_cryptography_from_the_United_States#Current_status
Mime
View raw message