flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pipsisewah <ste...@vantageled.com>
Subject Re: iOS This build is invalid
Date Thu, 18 Feb 2016 18:06:08 GMT
Thank you for responding to my issue.

Unfortunately, I do not believe that is the issue.

#1. Per the below document, that certificate only applies when you are doing
in-app purchases, push notifications, etc.  Not when simply signing your app
for distribution.

#2. That certificate is already updated on the Mac I used to create the keys
and shows an expiration date of Feb 7, 2023.

Thanks again for commenting!

View this message in context: http://apache-flex-development.2333347.n4.nabble.com/iOS-This-build-is-invalid-tp51612p51619.html
Sent from the Apache Flex Development mailing list archive at Nabble.com.

View raw message