flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harbs <harbs.li...@gmail.com>
Subject Re: Next Flex SDK release
Date Mon, 07 Dec 2015 13:19:28 GMT
OK. I’m working on this, and I just added a comment to the JIRA with my preliminary observations.
Kind of interesting...

I’m going to need to find the source of the old TLF to compare. I don’t want to use 4.9.1
because that code just had a band-aid. I assume Adobe's 4.6 code was working correctly.

I’m downloading 4.6 now from Adobe’s site. Hopefully I’ll be able to use and build that…

If anyone has any thoughts to help me on this, I’d appreciate it! ;-)


On Nov 18, 2015, at 8:43 AM, Harbs <harbs.lists@gmail.com> wrote:

> You had created such a flag, but enabling it causes lots of RTEs with the current code.
> I’d rather find the underlying cause of the problem which seems to be way too much
> I will try to take another look at this issue next week.
> On Nov 18, 2015, at 7:53 AM, Alex Harui <aharui@adobe.com> wrote:
>> 2) TLF Performance
>> https://issues.apache.org/jira/browse/FLEX-34769
>> I’d like to get an update from Harbs.  I haven’t spent any serious
>> thinking on the issue, but my recollection is that there is some snippet
>> of code we could disable or enable with a flag so folks can get old
>> behavior back if they don’t need whatever that new behavior was meant to
>> solve (which I think may have been related to table support).

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message