flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mihai Chira <mihai.ch...@gmail.com>
Subject Re: do-while-false
Date Fri, 20 Nov 2015 16:10:18 GMT
+1, as a class getter, an internal function, or even a local variable
with a descriptive name.

On 19 November 2015 at 09:44, Justin Mclean <justinmclean@me.com> wrote:
> Hi,
>
> I prefer:
>
> if (giveItName()) {
>         ….
> }
>
> giveItName() {
>         return condition1 && condition2 && condition3;
> }
>
> Thanks,
> Justin

Mime
View raw message