flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christofer Dutz <christofer.d...@c-ware.de>
Subject AW: Compiling Falcon
Date Fri, 25 Sep 2015 06:49:41 GMT
Reading about problems like this, I would really like to at least do the dependency resolution
using the Ivy Ant resolver. This way the version nightmare and version checking should be
taken care of by the system ... what do you think?


-----Urspr√ľngliche Nachricht-----
Von: yishayw [mailto:yishayjobs@hotmail.com] 
Gesendet: Freitag, 25. September 2015 07:58
An: dev@flex.apache.org
Betreff: Re: Compiling Falcon

Good catch. I replaced the JFlex version to 1.6 (from the installer build) and it works. The
latest, which 1.6.1, will yield the aforementioned message and fails. 

View this message in context: http://apache-flex-development.2333347.n4.nabble.com/Compiling-Falcon-tp49343p49345.html
Sent from the Apache Flex Development mailing list archive at Nabble.com.

View raw message