flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christofer Dutz <christofer.d...@c-ware.de>
Subject AW: AW: Compiling Falcon
Date Fri, 25 Sep 2015 06:58:52 GMT
Of course we can ... but we did have a lot of trouble ... all sorts of related to dependencies
... wrong versions, offline repos, ... I'm just suggesting to let this stuff be handled automatically.


Isn't development about getting better and not claiming to "stay with the old stuff"?

Ivy is Ant's "solution" to the dependency problem. You can use Ivy to resolve dependencies
from a maven repository ... this way we wouldn't reall switch to anything else, but we would
slowly start moving towards a better solution for building software than Ant.

Chris

-----Ursprüngliche Nachricht-----
Von: Alex Harui [mailto:aharui@adobe.com] 
Gesendet: Freitag, 25. September 2015 08:54
An: dev@flex.apache.org
Betreff: Re: AW: Compiling Falcon


On 9/24/15, 11:49 PM, "Christofer Dutz" <christofer.dutz@c-ware.de> wrote:

>Reading about problems like this, I would really like to at least do 
>the dependency resolution using the Ivy Ant resolver. This way the 
>version nightmare and version checking should be taken care of by the system ...
>what do you think?

I have no idea what that means.  I don’t know even less about Ivy than I do about Maven.
 Why can’t we just use Ant and specify the right version?

-Alex


Mime
View raw message