flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [FlexJS] Framework using externs (was: Setup Error)
Date Thu, 17 Sep 2015 18:37:30 GMT


On 9/17/15, 10:05 AM, "Frédéric THOMAS" <webdoublefx@hotmail.com> wrote:
>
>> Do you still have the missing goog.require problem?
>
>Yes but I will fix that, the compiler.clients.* used directly does not
>create the issue.

By commenting out the use of ViewBase from Application.as, I was able to
get Application.as to compile without errors and got what looked like a
reasonable list of goog.requires without changing any compiler.clients
classes.

I did notice that the method bodies that had conditional compilation
didn’t output anything so I’m going to look at that next.  Or is that what
you tried to fix by changing compiler.clients.*?

Thanks,
-Alex
  	   		  

Mime
View raw message