flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [FlexJS] Setup Error
Date Fri, 31 Jul 2015 16:21:08 GMT


On 7/31/15, 8:19 AM, "Paul Hastings" <paul.hastings@gmail.com> wrote:

>On 7/31/2015 8:54 PM, Alex Harui wrote:
>> Interesting.  Supposedly, only FB 4.7 correctly handles Apache Flex’s
>>HTML
>> wrappers.
>
>perhaps we're not doing as much w/the wrappers? about 1/3 of the time
>we're 
>re-doing them as cf pages. but nobody's noticed anything untoward.
>
>> For FlexJS, we are relying on the sequence of calls FB 4.7 makes to
>> flex-oem-compiler.jar.  If FB 4.6 makes different calls, which I think
>>it
>> does, then things will not work.
>
>rats. is 4.7 even still for sale?

Looks like it is [1].  If you already have Creative Cloud subscriptions,
I’ve heard you can get it through that as well, but I could be wrong about
that.

-Alex

[1] http://www.adobe.com/products/flash-builder-family.html

Mime
View raw message