flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [FlexJS] Setup Error
Date Fri, 31 Jul 2015 16:19:23 GMT


On 7/31/15, 8:25 AM, "Deepak MS" <megharajdeepak@gmail.com> wrote:

>Hi Alex,
>Yeah, I had tried both the ways infact(creating project in workspace and
>copying sample there ).
>
>I need to check with the stakeholders on procuring 4.7 I reckon, which may
>take time.

Looks like 4.7 is available [1] but I haven’t tried it.  I’ve heard it is
also part of Creative Cloud.
You might want to use 4.7 in trial mode just to see if you can get past
this problem.  It will give you leverage with the stakeholders as well if
you can demo FlexJS for them.

>
>Well, I am not sure what % of people are on 4.6. If majority of them are
>still on 4.6 and cant procure 4.7 for some reason, is there an alternative
>way to use flexjs?

Well, you can use a text editor and command-line and/or ANT.  And some
folks have it working in IntelliJ.  It used to work in FDT, but I don’t
know if it still does.

-Alex

[1] http://www.adobe.com/products/flash-builder-family.html

Mime
View raw message