flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [VOTE] Release Apache Flex SDK Installer 3.2 RC2
Date Tue, 23 Jun 2015 00:15:56 GMT
I got home and tried to install FlexJS on my home Windows computer and it
worked fine there as well.  So please also provide OS version with the
verbose log.

-Alex

On 6/22/15, 4:03 PM, "Alex Harui" <aharui@adobe.com> wrote:

>Turn on verbose logging and post a log. Thanks
>
>
>Sent from my LG G3, an AT&T 4G LTE smartphone
>
>
>------ Original message------
>
>From: Frédéric THOMAS
>
>Date: Mon, Jun 22, 2015 3:13 PM
>
>To: dev@flex.apache.org;
>
>Subject:RE: [VOTE] Release Apache Flex SDK Installer 3.2 RC2
>
>
>> OK, the falcon script got busted with all of the changes for the
>>externs.
>> I just got it to work for me.
>
>Yeah, I've seen that (well done btw and i like the externs swc in the
>js/libs foldre rather than temp) but what's the point with this error
>3003, just tried again and had the same issue.
>Forgive me if I missed something though.
>
>Frédéric THOMAS
>
>
>----------------------------------------
>> From: aharui@adobe.com
>> To: dev@flex.apache.org
>> Subject: Re: [VOTE] Release Apache Flex SDK Installer 3.2 RC2
>> Date: Mon, 22 Jun 2015 21:59:16 +0000
>>
>> OK, the falcon script got busted with all of the changes for the
>>externs.
>> I just got it to work for me.
>>
>> -Alex
>>
>> On 6/22/15, 9:59 AM, "Frédéric THOMAS" <webdoublefx@hotmail.com> wrote:
>>
>>>> +1 Binding
>>>
>>>I hold on my previous vote until we have more clarification on the 3003
>>>
>>>Thanks
>>>Frédéric THOMAS
>>>
>>>
>>>----------------------------------------
>>>> From: webdoublefx@hotmail.com
>>>> To: dev@flex.apache.org
>>>> Subject: RE: [VOTE] Release Apache Flex SDK Installer 3.2 RC2
>>>> Date: Mon, 22 Jun 2015 16:01:55 +0100
>>>>
>>>> +1 Binding
>>>>
>>>> What a great script !
>>>>
>>>> approve:
>>>> 牋牋 [echo]
>>>> 牋牋 [echo] +1
>>>> 牋牋 [echo] Package
>>>>https://dist.apache.org/repos/dist/dev/flex/installer/3.2/rc2/apache-fl
>>>>ex
>>>>-sdk-installer-3.2.0-src.zip
>>>> 牋牋 [echo] Java 1.7
>>>> 牋牋 [echo] OS: Windows 7 amd64 6.1
>>>> 牋牋 [echo] Source kit signatures match: y
>>>> 牋牋 [echo] Source kit builds: y
>>>> 牋牋 [echo] README is ok: y
>>>> 牋牋 [echo] RELEASE_NOTES is ok: y
>>>> 牋牋 [echo] NOTICE is ok: y
>>>> 牋牋 [echo] LICENSE is ok: y
>>>> 牋牋 [echo] No unapproved licenses or archives: y
>>>> 牋牋 [echo] No unapproved binaries: y
>>>> 牋牋 [echo]
>>>>
>>>> main:
>>>>
>>>> BUILD SUCCESSFUL
>>>>
>>>> Thanks,
>>>> Fr閐閞ic THOMAS
>>>>
>>>>
>>>> ----------------------------------------
>>>>> From: bigosmallm@gmail.com
>>>>> Date: Mon, 22 Jun 2015 00:32:36 -0700
>>>>> Subject: Re: [VOTE] Release Apache Flex SDK Installer 3.2 RC2
>>>>> To: dev@flex.apache.org
>>>>>
>>>>> +1 Binding
>>>>>
>>>>> Source compiles fine
>>>>> Signatures match
>>>>> Minor issue with README, but not worth a -1
>>>>>
>>>>> Thanks,
>>>>> Om
>>>>>
>>>>> On Sun, Jun 21, 2015 at 11:03 PM, Erik de Bruin <erik@ixsoftware.nl>
>>>>>wrote:
>>>>>
>>>>>> +1
>>>>>>
>>>>>> Despite the problems getting the source version to compile, when
it
>>>>>>does,
>>>>>> it works as expected. Since the Installer is mostly a binary
>>>>>>convenience
>>>>>> utility, it gets my vote.
>>>>>>
>>>>>> EdB
>>>>>>
>>>>>>
>>>>>>
>>>>>> On Fri, Jun 19, 2015 at 8:36 AM, Alex Harui <aharui@adobe.com>
>>>>>>wrote:
>>>>>>
>>>>>>> And this time I made sure I ran the ApprovalScript before hitting
>>>>>>>send.
>>>>>>>
>>>>>>> +1
>>>>>>> Package
>>>>>>>
>>>>>>
>>>>>>https://dist.apache.org/repos/dist/dev/flex/installer/3.2/rc2/apache-
>>>>>>fl
>>>>>>ex-s
>>>>>>> dk-installer-3.2.0-src.tar.gz
>>>>>>> Java 1.7
>>>>>>> OS: Mac OS X x86_64 10.9.5
>>>>>>> Source kit signatures match: y
>>>>>>> Source kit builds: y
>>>>>>> README is ok: y
>>>>>>> RELEASE_NOTES is ok: y
>>>>>>> NOTICE is ok: y
>>>>>>> LICENSE is ok: y
>>>>>>> No unapproved licenses or archives: y
>>>>>>> No unapproved binaries: y
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> On 6/18/15, 11:33 PM, "Alex Harui" <aharui@adobe.com> wrote:
>>>>>>>
>>>>>>>>Hi,
>>>>>>>>
>>>>>>>>Please vote to approve Apache Flex SDK Installer version 3.2
to be
>>>>>>>>released.
>>>>>>>>
>>>>>>>>The source distributions for Windows and Mac are available
here:
>>>>>>>>https://dist.apache.org/repos/dist/dev/flex/installer/3.2/rc2/
>>>>>>>>
>>>>>>>>The binary distributions as a convenience for the respective
>>>>>>>>platforms,
>>>>>>>>are available here:
>>>>>>>>https://dist.apache.org/repos/dist/dev/flex/installer/3.2/rc2/binar
>>>>>>>>ie
>>>>>>>>s
>>>>>>>>
>>>>>>>>As agreed, there are no Linux binaries for this version.
>>>>>>>>
>>>>>>>>Before voting please review the sections:
>>>>>>>>What are the ASF requirements on approving a release? at
>>>>>>>>http://www.apache.org/dev/ and approving a release at
>>>>>>>>http://www.apache.org/dev/release.html#approving-a-release
>>>>>>>>
>>>>>>>>For your convenience, there is an Ant script in the RC folder
that
>>>>>>>>automates the checks a voter should perform on the RC.
>>>>>>>>It will:
>>>>>>>> - download the default source package for your OS (use
>>>>>> -Dpackage.suffix
>>>>>>>>to override)
>>>>>>>> - run md5 and gpg checks (this assumes you have gpg installed
in
>>>>>>>>your
>>>>>>>>path)
>>>>>>>> - uncompress the source package
>>>>>>>> - install and run rat
>>>>>>>> - display the rat report and ask you to verify
>>>>>>>> - display the rat report without the AL files and ask you
to
>>>>>>>>verify
>>>>>> the
>>>>>>>>non-AL files
>>>>>>>> - display the README and ask you to verify
>>>>>>>> - display the RELEASE_NOTES and ask you to verify
>>>>>>>> - display the NOTICE and ask you to verify
>>>>>>>> - display the LICENSE and ask you to verify
>>>>>>>> - run the build and any tests run by the build.
>>>>>>>>
>>>>>>>>
>>>>>>>>You should be able to go away for a while during the build.
When it
>>>>>>>>is
>>>>>>>>finished, it will display information to be copied into the
vote
>>>>>>>>thread.
>>>>>>>>You are not required to use this script, and more testing
of the
>>>>>> packages
>>>>>>>>and build results are always encouraged.
>>>>>>>>
>>>>>>>>
>>>>>>>>To use this script (assuming you have Ant installed), it should
be
>>>>>>>>as
>>>>>>>>simple as:
>>>>>>>>- Create an empty folder
>>>>>>>>- Download ApproveInstaller.xml into that folder from:
>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>
>>>>>>https://dist.apache.org/repos/dist/dev/flex/installer/3.2/rc2/Approve
>>>>>>In
>>>>>>sta
>>>>>>>>l
>>>>>>>>ler.xml
>>>>>>>>
>>>>>>>>- Run: ant -e -f ApproveInstaller.xml -Drelease.version=3.2
-Drc=2
>>>>>>>>
>>>>>>>>
>>>>>>>>Vote
>>>>>>>>[ ] +1 Approve the release
>>>>>>>>[ ] -1 Veto the release (please provide specific comments)
>>>>>>>>
>>>>>>>>This vote will be open for at least 72 hours.
>>>>>>>>
>>>>>>>>Thanks,
>>>>>>>>Alex Harui
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>> --
>>>>>> Ix Multimedia Software
>>>>>>
>>>>>> Jan Luykenstraat 27
>>>>>> 3521 VB Utrecht
>>>>>>
>>>>>> T. 06-51952295
>>>>>> I. www.ixsoftware.nl<http://www.ixsoftware.nl>
>>>>>>
>>>>
>>>
>>
>

Mime
View raw message