flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [DISCUSS] Discuss Release Apache Flex SDK Installer 3.2 RC2
Date Mon, 22 Jun 2015 04:23:11 GMT
The -app.xml uses AIR 4.0.

AFAIK, SWCs do not have their SWF version carried over into the final SWF.

If you install some version of Apache Flex with AIR newer than 4.0 then
you will probably have this problem.


On 6/21/15, 8:45 PM, "Justin Mclean" <justin@classsoftware.com> wrote:

>I’m allso unable to compile from source. Tied various versions for
>Setting to a a recent version of AIR give this:
> error 305: Intial window content SWF version 27 exceeds namespace
>version http://ns.adobe.com/air/application/4.0
>Setting to the AIR 4.0 (the namespace mentioned above gives) also this
>Physically changing the name space in the config file [1] to be 18.0
>rather than 4.0 and pointing AIR_HOME at AIR 18 SDK and It will compile.
>My guess is that one of the new swcs has been compiled with a version of
>AIR > 4.0. Look like it need to be recompiled with AIR 4.0 and/or the
>README changed. What version of AIR do you think we should be targeting?

View raw message