flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Schmalle <teotigraphix...@gmail.com>
Subject Re: [FalconJX FlexJS] JQuery up and running, a nightmare but we now have 1.9 in AS
Date Mon, 22 Jun 2015 22:09:16 GMT
BTW, I can almost say for certain that pretty much ALL API in the browser
is supported, DOM 1,2,3, webkit, gecko, extensions, webgl, SVG, css, css3d,
window and a bunch of others, it's a HUGE amount of API in that swc.

Mike

On Mon, Jun 22, 2015 at 6:07 PM, Michael Schmalle <teotigraphixllc@gmail.com
> wrote:

> Yeah and don't forget about the jquery.swc as well, it's not perfect right
> now but does add most of the core functionality of 1.9, which reading the
> extern file is the same as 2.0, so the API should work with query 2.0 as
> well.
>
> Mike
>
> On Mon, Jun 22, 2015 at 5:44 PM, piotrz <piotrzarzycki21@gmail.com> wrote:
>
>> Thank you Mike.
>> I just wanted to mention about JS.swc on some Polish forums.
>> Maybe someone will  be interested to try it out FlexJS and so on. :)
>>
>> Piotr
>>
>>
>>
>> -----
>> Apache Flex PMC
>> piotrzarzycki21@gmail.com
>> --
>> View this message in context:
>> http://apache-flex-development.2333347.n4.nabble.com/FalconJX-FlexJS-JQuery-up-and-running-a-nightmare-but-we-now-have-1-9-in-AS-tp47961p48113.html
>> Sent from the Apache Flex Development mailing list archive at Nabble.com.
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message