flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OmPrakash Muppirala <bigosma...@gmail.com>
Subject Re: [DISCUSS] Discuss Release Apache Flex SDK Installer 3.2 RC2
Date Mon, 22 Jun 2015 07:26:52 GMT
The README already says:

"0.  Make sure you have the right version of the Adobe AIR SDK.  Apache
Flex Installer
    3.1 uses Adobe AIR SDK 4.0.  If you want to use an older version of the
AIR SDK,
    you will have to change the namespace in the following files:
installer/src/InstallApacheFlex-app.xml
ant_on_air/tests/AntOnAIR-app.xml."

I think if we change it to:

"0.  Make sure you have the right version of the Adobe AIR SDK.  Apache
Flex Installer
    3.1 uses Adobe AIR SDK 4.0.  If you want to use *a different* version
of the AIR SDK,
    you will have to change the namespace in the following files:
installer/src/InstallApacheFlex-app.xml
ant_on_air/tests/AntOnAIR-app.xml."

And since it is a minor change, we wouldn't need another round of voting
for this change or we could simply carry the current votes forward.

Thanks,
Om


On Sun, Jun 21, 2015 at 11:39 PM, Alex Harui <aharui@adobe.com> wrote:

>
>
> On 6/21/15, 11:05 PM, "Justin Mclean" <justin@classsoftware.com> wrote:
> >>  Would have been a good thing to try before we cut the RC.
> >
> >The previous RC didn’t compile so I (and I presume others) were unable to
> >test this.
>
> Sounds like you are still unclear on how the release process is supposed
> to work.
>
> >
> >> I’m not sure how many folks are going to build their installer from
> >> source anyway.
> >
> >In order to be a valid release it need to follow this ([1]), note the
> >"compile it as provided”, if I can’t compile as provided I not able to
> >vote +1.
> >
> >"Before voting +1 PMC members are required to download the signed source
> >code package, compile it as provided, and test the resulting executable
> >on their own platform, along with also verifying that the package meets
> >the requirements of the ASF policy on releases."
>
> It isn’t provided with an AIR SDK.  Pick one that works and you’ll be all
> set.
>
> -Alex
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message