flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <justinmcl...@me.com>
Subject Re: [DISCUSS] Discuss Release Apache Flex SDK Installer 3.2 RC2
Date Mon, 22 Jun 2015 04:43:56 GMT

> If you install some version of Apache Flex with AIR newer than 4.0 then you will probably
have this problem.

So you’re saying this will only work if you have a default Apache Flex 4.11 or below installed?
If you have 4.12, 4.13 or 4.14 default installs it won’t work?

You would also have to select an older version of AIR when installing the SDK and it currently
defaults to a more recent one with older versions of the SDK.

Any reason why wouldn't we want to use the latest version?


View raw message