flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Schmalle <teotigraphix...@gmail.com>
Subject Re: [FlexJS] IntelliJ Integration
Date Wed, 20 May 2015 09:35:20 GMT
Kevin, BTW I DID read your answer of why you are testing FlexJS and I think
that is great, your story sounds a lot like mine over the past years.

Just didn't want to think your reply went unanswered. :)

So what you have found out here, what does it mean? You can use FlexJS with
the FDB that comes with FlexJS SDK?

Mike

On Tue, May 19, 2015 at 9:26 PM, kevin.godell <kevin.godell@gmail.com>
wrote:

> Alex, you were right! I can't find your original comment, but I remember
> you
> telling me that I should try changing the version in the
> flex-sdk-description.xml to a higher number, for the FlexJS sdk. I had
> reported back to you that it did not make a difference. I was wrong, kinda.
> It turns out that if you edit that file after already having it listed as
> an
> SDK, that IJ does not pick up the version number change. So, changing it to
> something like 4.15.0 and copying fdb.jar, asc.jar, and swfutils.jar from
> the lib folder of the flex sdk to the lib folder of the flexJS sdk allows
> the debugger to work, as long as the flexJS sdk is added to IJ after the
> version number edit. Then, IJ does not try to apply that patch thinking
> that
> it is an old version of flex like 4.0. Sorry that I did not catch this
> earlier.
>
>
>
> --
> View this message in context:
> http://apache-flex-development.2333347.n4.nabble.com/Re-FlexJS-IntelliJ-Integration-tp46486p46747.html
> Sent from the Apache Flex Development mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message