flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DarkStone <darkst...@163.com>
Subject Re:Re: It seems the hash of the SWFObject 2.2 zip file from GitHub has been changed, which has caused the installation failure of Flex SDK Installer
Date Tue, 26 May 2015 11:20:14 GMT
Yes, just checked, working fine for me as well.

Thanks~




在 2015-05-26 01:21:54,"Marcus Fritze" <marcus.fritze@googlemail.com> 写道:
>Ok, the problem seems to be solved. Installation of 4.14.1 is working for me now.
>
>> Am 25.05.2015 um 18:58 schrieb Alex Harui <aharui@adobe.com>:
>> 
>> OK, looks like the en_US isn’t loaded as a backup in other locales.  I
>> just updated the other files.  Please try again.
>> 
>> @Darkstone: some folks in the Apache community are trying to build more
>> participation from China. Are you interested in helping out?  If so,
>> please send me an email off-list (aharui@adobe.com).
>> 
>> -Alex
>> 
>> On 5/25/15, 7:42 AM, "Marcus Fritze" <marcus.fritze@googlemail.com> wrote:
>> 
>>> I tested the flexsdk 4.14.1
>>> 
>>>> Am 25.05.2015 um 15:25 schrieb kevin.godell <kevin.godell@gmail.com>:
>>>> 
>>>> I was able to install the Flex nightly with air 17 and flash player 17
>>>> without any trouble.
>>>> 
>>>> 
>>>> 
>>>> 
>>>> --
>>>> View this message in context:
>>>> http://apache-flex-development.2333347.n4.nabble.com/It-seems-the-hash-of
>>>> -the-SWFObject-2-2-zip-file-from-GitHub-has-been-changed-which-has-caused
>>>> -the-inr-tp46856p46858.html
>>>> Sent from the Apache Flex Development mailing list archive at
>>>> Nabble.com.
>>> 
>> 
>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message