flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frédéric THOMAS <webdoubl...@hotmail.com>
Subject RE: Maven and Apache Flex 4.1x
Date Fri, 27 Mar 2015 08:17:54 GMT
 > Hi all, I wonder if there is a guide on how to mavenize Apache Flex SDK 4.1x

Yes, see [1]

 > Why Apache Flex SDK is not available on any apache maven repository?

Because of some Adobe distribution policies, so, using the link provided above you should
be able to install the Mavenized SDK into your company repository.

> If Apache wants developers to embrace SDK we need this artifacts available
> on public maven repo with a latest version of flex-mojos.

You are right and that's on progress, @Chris had to modify FlexMojo to make it work but because
he is the only one working on it at the moment and has other things to do too, it takes time.

If you got any issue with the mavenizer or the last version of FlexMojos, I'm sure you'll
find some help here.

Frédéric THOMAS

[1] https://cwiki.apache.org/confluence/display/FLEX/Apache+Flex+SDK+Mavenizer

> Date: Thu, 26 Mar 2015 11:48:06 -0700
> From: edgarmariorivera@gmail.com
> To: dev@flex.apache.org
> Subject: Maven and Apache Flex 4.1x
> 
> Hi all, I wonder if there is a guide on how to mavenize Apache Flex SDK 4.1x
> 
> Why Apache Flex SDK is not available on any apache maven repository?
> 
> If Apache wants developers to embrace SDK we need this artifacts available
> on public maven repo with a latest version of flex-mojos.
> 
> Best regards
> 
> 
> 
> --
> View this message in context: http://apache-flex-development.2333347.n4.nabble.com/Maven-and-Apache-Flex-4-1x-tp45825.html
> Sent from the Apache Flex Development mailing list archive at Nabble.com.
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message