flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik de Bruin <e...@ixsoftware.nl>
Subject [Installer - FLEX-34251] Is SSK needed for load installer config? (was: "Re: sdk 4.14.0 100% install failures")
Date Wed, 04 Feb 2015 09:08:17 GMT
Please continue discussion on this issue in this thread.

Thanks,

EdB



On Wed, Feb 4, 2015 at 10:06 AM, Erik de Bruin <erik@ixsoftware.nl> wrote:
> Good find!
>
> This issue matches the following JIRA issue:
> https://issues.apache.org/jira/browse/FLEX-34251
>
> Please use that to work on this bug. I also changed the subject to
> make the reference more obvious ;-)
>
> EdB
>
>
>
> On Wed, Feb 4, 2015 at 9:55 AM, Paul Hastings <paul.hastings@gmail.com> wrote:
>> On 2/4/2015 6:36 AM, Justin Mclean wrote:
>>>
>>> Hi,
>>>
>>>> I just tried it on windows, everything went fine without errors.
>>
>>
>> IE8 (64 bit) on windows 7 failed to connect to the
>> apache-flex-sdk-installer-config.xml URL, getting
>>
>> "There is a problem with this website's security certificate.." error. i
>> went into tools==>advanced==>security & turned on TLS 1.1 & TLS 1.2.
IE8
>> could connect ok after that.
>>
>> next tried the installer again & holy crap worked ok first time.
>>
>> this is disturbing at a couple of levels.
>>
>> - i suppose IE is as good a choice as any to pick up internet options for
>> consumer apps but for devs its kind of out in left field. is this documented
>> anyplace? if not, somebody should probably spread the word.
>>
>> - the folks who accounted for the 93% windows successful installs need to
>> turn in their nerd cards for having a working IE browser ;-)
>>
>>
>>
>>
>>
>>
>>
>
>
>
> --
> Ix Multimedia Software
>
> Jan Luykenstraat 27
> 3521 VB Utrecht
>
> T. 06-51952295
> I. www.ixsoftware.nl



-- 
Ix Multimedia Software

Jan Luykenstraat 27
3521 VB Utrecht

T. 06-51952295
I. www.ixsoftware.nl

Mime
View raw message