flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solomax...@gmail.com>
Subject Re: Time to switch from 11.1 to 16.0 as the default player version?
Date Mon, 02 Feb 2015 11:11:04 GMT
yes 11.2 is the latest player available on linux
11.2.202.440 on Ubuntu 14.10

On Mon, Feb 2, 2015 at 5:06 PM, Erik de Bruin <erik@ixsoftware.nl> wrote:

> >> Anyone needing legacy player support can easily create such an SDK
> >> from source or via the Installer.
> >>
> >> Thoughts?
> >
> > Is it possible to set the default per-O/S ? Linux only has an 11.x player
> > available, which I believe is the reason for the low default value.
> > The 11.2 player is still being updated on that platform.
>
> This should be possible.
>
> If I understand you correctly, 11.2 is the current and up to date
> version on Linux? Not 11.1?
>
> EdB
>
>
>
> --
> Ix Multimedia Software
>
> Jan Luykenstraat 27
> 3521 VB Utrecht
>
> T. 06-51952295
> I. www.ixsoftware.nl
>



-- 
WBR
Maxim aka solomax

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message