flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OmPrakash Muppirala <bigosma...@gmail.com>
Subject Re: [Installer] Installation aborted
Date Mon, 09 Feb 2015 07:18:37 GMT
Okay, I got the same error during a debug run as well.  Here is the stack
trace:

TypeError: Error #1009: Cannot access a property or method of a null object
reference.
at
org.apache.flex.ant::Ant/getValue()[C:\p\flexroot\git\flex-utilities\ant_on_air\src\org\apache\flex\ant\Ant.as:216]
at
org.apache.flex.ant.tags.supportClasses::TagHandler/getAttributeValue()[C:\p\flexroot\git\flex-utilities\ant_on_air\src\org\apache\flex\ant\tags\supportClasses\TagHandler.as:73]
at org.apache.flex.ant.tags::Equals/get
arg1()[C:\p\flexroot\git\flex-utilities\ant_on_air\src\org\apache\flex\ant\tags\Equals.as:43]
at
org.apache.flex.ant.tags::Equals/getValue()[C:\p\flexroot\git\flex-utilities\ant_on_air\src\org\apache\flex\ant\tags\Equals.as:64]
at
org.apache.flex.ant.tags::Not/getValue()[C:\p\flexroot\git\flex-utilities\ant_on_air\src\org\apache\flex\ant\tags\Not.as:48]
at org.apache.flex.ant.tags::Condition/get
computedValue()[C:\p\flexroot\git\flex-utilities\ant_on_air\src\org\apache\flex\ant\tags\Condition.as:63]
at
org.apache.flex.ant.tags::Condition/execute()[C:\p\flexroot\git\flex-utilities\ant_on_air\src\org\apache\flex\ant\tags\Condition.as:48]
at
org.apache.flex.ant.tags::Target/processSteps()[C:\p\flexroot\git\flex-utilities\ant_on_air\src\org\apache\flex\ant\tags\Target.as:168]
at
org.apache.flex.ant::Ant/doCallback()[C:\p\flexroot\git\flex-utilities\ant_on_air\src\org\apache\flex\ant\Ant.as:137]
at
InstallApacheFlex/enterFrameHandler()[C:\p\flexroot\git\flex-utilities\installer\src\InstallApacheFlex.mxml:1847]


Looks like there is some problem in parsing a particular tag.

Thanks,
Om


On Sun, Feb 8, 2015 at 10:14 PM, OmPrakash Muppirala <bigosmallm@gmail.com>
wrote:

>
>
> On Sun, Feb 8, 2015 at 10:06 PM, Justin Mclean <justin@classsoftware.com>
> wrote:
>
>> Hi,
>>
>> > Are you still getting that error?
>>
>> Yes.
>>
>> >  I looked at the google analytics report and I dont see it being
>> widespread.
>>
>> I don't think it's being reported in the google analytics.
>>
>>
> Okay, I will run it through the debugger and see what's happening.
>
> Thanks,
> Om
>
>
>> Justin
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message