flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Chiverton ...@extravision.com>
Subject Re: Time to switch from 11.1 to 16.0 as the default player version?
Date Mon, 02 Feb 2015 15:40:09 GMT
On 02/02/15 15:25, Alex Harui wrote:
> IIRC, 11.1 is the only/latest version for which Adobe has promised support
> for Flex.  Also, IIRC, some customers don’t like being forced to go to the
> latest.
>
> That doesn’t mean we shouldn’t switch, but just more data for you to
> consider.
>

I read the "Adobe runtime support of Flex" section on
http://www.adobe.com/devnet/flex/whitepapers/roadmap.html
and it says (to my mind) that Adobe doesn't support any version of 
Apache Flex on any version of Player...

Tom

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message