flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "kevin.godell" <kevin.god...@gmail.com>
Subject Re: [4.14] Adobe Embedded Font Libs and Utils required for FlatSpark skins
Date Sat, 07 Feb 2015 00:52:42 GMT
As an update to my complaint about the roboto warnings when debugging to an
Android 4 device, I fixed it by copying the font-face from the default.css
and changing the embed-as-cff option to true:

/*Roboto Fonts*/
@font-face {
	src: url("spark/skins/android4/assets/fonts/Roboto-Regular.ttf");
	fontFamily: RobotoRegular;
	embed-as-cff: true;
}

@font-face {
	src: url("spark/skins/android4/assets/fonts/Roboto-Bold.ttf");
	fontFamily: RobotoBold;
	fontWeight: bold;
	embed-as-cff: true;
}

No more warnings driving me crazy by filling up the Console.



--
View this message in context: http://apache-flex-development.2333347.n4.nabble.com/4-14-Adobe-Embedded-Font-Libs-and-Utils-required-for-FlatSpark-skins-tp44296p45042.html
Sent from the Apache Flex Development mailing list archive at Nabble.com.

Mime
View raw message