flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: [4.14] Adobe Embedded Font Libs and Utils required for FlatSpark skins
Date Wed, 14 Jan 2015 12:12:06 GMT

> The argument is that since FlatSpark requires the Adobe Embedded Font
> stuff and the SDK "requires" FlatSpark, we should change the Embedded
> Font stuff from (Optional) to (Required).

My understanding is that (legally) as i't's not under an Apache compatible license it needs
to be an optional component.

View raw message