flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Flex SDK Installer broken on Mac OS?
Date Mon, 01 Dec 2014 19:06:16 GMT

On 12/1/14, 8:23 AM, "Konstantin Elstner" <flex@dashart.de> wrote:

>over the last few days, I tried multiple times to install AIR 15 plus
>Flex SDK 4.12.1 / 4.13.
>I never got success.

It is known that the installer can’t combine 4.12.1 or older with AIR 15.
If you really need that we can explore some workarounds.

Due to a glitch in our CI server, we were not aware that there was an
update to the Flash 15 file.  I’ve updated the Installer data file and it
should now be able to install 4.13 with AIR/Flash 15.

If it doesn’t work, wait about an hour and try again.  Sometimes change
propagation to the actual web server that services your region can be slow.

Sorry for the inconvenience,

View raw message