flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Harrburger" ...@bluetools.fr>
Subject Re: Installer install from web on Linux
Date Tue, 16 Dec 2014 20:03:59 GMT

No problem to go on this page with a browser.
I can get the xml directly with the browser at


I'm sorry, I have no idea why it doesn't work...

thanks Alex

-----Message d'origine----- 
From: Alex Harui
Sent: Tuesday, December 16, 2014 8:55 PM
To: dev@flex.apache.org
Subject: Re: Installer install from web on Linux

Can you use a browser to get to here?


I’m wondering if there is some security setting blocking you from getting
to that server.


On 12/16/14, 11:41 AM, "David Harrburger" <dh@bluetools.fr> wrote:

>Hi dear Flexers,
>I'm jumping into the Flex Train :o)
>I'm new on this mailing list so let me know if I'm not on the good thread
>if I make something wrong.
>And my English is also very bad... so please excuse me if you don't
>understand me... I'll try to do my best :o)
>Seems I have a problem with the installer when I ty to download the 4.14
>The installer is unabled to load the apache-flex-sdk-installer-config.xml
>Below the log :
>Version 3.1.0 (windows)
>Using Locale: fr_FR
>L'URL de téléchargement du SDK à été récupérée à partir du CGI.
>AIR version 15.0
>Flash Player version 15.0
>Unable to load
>Installation interrompue
>Env :
>- OS : Win 8.1
>- Installer 3.1
>- Air 15
>I suppose it's the same problem Justin have on the installer badge ?
>How can I download the sdk for testing please ?
>Thanks in advance for your help
>View this message in context:
>Sent from the Apache Flex Development mailing list archive at Nabble.com.

View raw message