flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frédéric THOMAS <webdoubl...@hotmail.com>
Subject Re : [FALCON] Problems merging tool-api-changes to falcons develop branch
Date Sun, 23 Nov 2014 12:53:11 GMT
What error do you have ?

--- Message initial ---

De : "Christofer Dutz" <christofer.dutz@c-ware.de>
Envoyé : 23 novembre 2014 13:14
A : dev@flex.apache.org
Objet : [FALCON] Problems merging tool-api-changes to falcons develop branch

Hi,


I just updated my scripts to use the released version of the flex-tool-api and wanted to merge
my changes (and some changes to falcon) to the develop branch. I always had this output when
doing a build:


Ant build completed with 5 errors and 44 warnings in 19s at 23.11.14 13:10

So I sort of ignored this, but now as I would actually change something, I would really like
to ask you guys if this is correct this way? Mabe I do need some more setting up, but I can't
see any problems from the build itself. All environment variables seem to be set.

Chris


Mime
View raw message