flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: AW: AW: Updated Flex-SDK to use apache-flex blazeds :-)
Date Sun, 23 Nov 2014 06:05:58 GMT


On 11/22/14, 3:28 AM, "Christofer Dutz" <christofer.dutz@c-ware.de> wrote:

>
>I think my issue with the jars was that the ANT script sort of downloads
>them but I couldn't find a single one of them available via Maven. There
>might be solutions to that problem, but I sort of didn't put that effort
>in there cause I knew none who actually used them. If they are important,
>I will try to get them working though.

I just looked at the ant script. I don’t see it downloading anything in
the modules/opt/build.xml. I see it calling javac and jar.

>
>You say that you need the tomcat optional jar in order to be able to work
>... but isn't tomcat one of the opts that are built? It's some of the
>other platforms that don't work, but tomcat should be fine.

I started with a fresh Tomcat 6.  I copied the jars from your Maven build.
 Tomcat complained it couldn’t find a flex/messaging/security class.  That
class was in the Tomcat jar in modules/opt from the Ant build on
apacheflexbuilds.  I’m definitely not an expert at this stuff, so maybe I
set up something incorrectly.

-Alex

Mime
View raw message