flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harbs <harbs.li...@gmail.com>
Subject Re: Very high FlexJS installer error rate (98+%)
Date Tue, 21 Oct 2014 09:26:52 GMT
That’s not how I read it…

If the binary has third party dependencies changing those dependencies do not seem to need
a vote.

What source code needs to be changed to fix this installer?

Your statement also cannot be true. Binaries are not official releases (as has been made very
clear), but binaries CAN be distributed from the Apache site, so that goes to reason that
unofficial releases CAN be distributed as “convenience packages”.

On Oct 21, 2014, at 11:47 AM, Justin Mclean <justin@classsoftware.com> wrote:

>> Both Branko and Roman said that binaries do not need votes.
> 
> That may be correct, but binaries must be produced from official source releases and
only official releases can be distributed on apache dist.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message