flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Installer Fails to Load
Date Tue, 21 Oct 2014 22:09:56 GMT
Can you hit the URL from a browser?

http://flex.apache.org/installer/sdk-installer-config-4.0.xml



On 10/21/14, 3:05 PM, "OmPrakash Muppirala" <bigosmallm@gmail.com> wrote:

>Still broken.  Tried it just now.
>
>On Tue, Oct 21, 2014 at 2:33 PM, Alex Harui <aharui@adobe.com> wrote:
>
>> I asked Apache Infra and they said there was a server issue but they
>>think
>> it is resolved.  Can you try again?
>>
>> On 10/21/14, 2:29 PM, "Alex Harui" <aharui@adobe.com> wrote:
>>
>> >MD5Checker just passed.  Looks like server response is slowly creeping
>> >back towards normal.  Hopefully it will reach you soon.
>> >
>> >On 10/21/14, 2:13 PM, "Neil Madsen" <lists@cranialinteractive.com>
>>wrote:
>> >
>> >>Just checked the installer badge here [1] and I see this [2]
>> >>
>> >>I can see the flex website but the badge installer won't work either.
>>It
>> >>appears to be failing with the same issue.
>> >>
>> >>[1] http://flex.apache.org/installer.html
>> >>[2] http://snag.gy/Y7Gdy.jpg
>> >>
>> >>Neil
>> >>
>> >>-----Original Message-----
>> >>From: Alex Harui [mailto:aharui@adobe.com]
>> >>Sent: October-21-14 2:53 PM
>> >>To: dev@flex.apache.org; Neil Madsen
>> >>Subject: Re: Installer Fails to Load
>> >>
>> >>http://status.apache.org shows no known issues.
>> >>
>> >>It never failed for me today.  I think there are at least two HTTP
>> >>servers
>> >>at Apache, at least one in the US, one in Europe.  I'm on the west
>>coast,
>> >>Harbs is on the east coast, not sure where Justin is today.  Maybe
>>one of
>> >>the servers burped.
>> >>
>> >>-Alex
>> >>
>> >>On 10/21/14, 1:44 PM, "Neil Madsen" <lists@cranialinteractive.com>
>> wrote:
>> >>
>> >>>That could be a good thing in that people are trying to download and
>>a
>> >>>bad thing in that the server can't handle the load :\
>> >>>
>> >>>I'm still getting 500 Errors.
>> >>>I've tried direct download from all browsers (on windows) and from
>>the
>> >>>installer (release & compiled from source).
>> >>>
>> >>>Is there a way to find out if it's only the flex project being
>>affected
>> >>>or if there are other apache servers down?
>> >>>
>> >>>Neil
>> >>>
>> >>>-----Original Message-----
>> >>>From: Alex Harui [mailto:aharui@adobe.com]
>> >>>Sent: October-21-14 2:31 PM
>> >>>To: dev@flex.apache.org
>> >>>Subject: Re: Installer Fails to Load
>> >>>
>> >>>Interesting.  MD5Checker failed to get the file and it is using Ant.
>> >>>It really could be the Apache server this time.
>> >>>
>> >>>Maybe so many people are hitting the server after Om's talk that it
>> >>>can't keep up.
>> >>>
>> >>>-Alex
>> >>>
>> >>>On 10/21/14, 1:21 PM, "Harbs" <harbs.lists@gmail.com> wrote:
>> >>>
>> >>>>Now all three browsers are returning the file.
>> >>>>
>> >>>>On Oct 21, 2014, at 11:20 PM, Harbs <harbs.lists@gmail.com>
wrote:
>> >>>>
>> >>>>> Weird. Chrome returns the file, but Safari and Firefox returns
a
>>500
>> >>>>>error.
>> >>>>>
>> >>>>> On Oct 21, 2014, at 11:19 PM, Harbs <harbs.lists@gmail.com>
wrote:
>> >>>>>
>> >>>>>> I'm getting a 500 error trying to load the file in my web
>>browser.
>> >>>>>>
>> >>>>>> On Oct 21, 2014, at 11:06 PM, Alex Harui <aharui@adobe.com>
>>wrote:
>> >>>>>>
>> >>>>>>> Works for me.  This is a common problem in AIR.  I don't
know
>>why
>> >>>>>>>it gets  stuck like that.
>> >>>>>>>
>> >>>>>>> Try hitting that link from a browser, clearing browser
caches,
>> >>>>>>>rebooting,  etc.
>> >>>>>>>
>> >>>>>>> -Alex
>> >>>>>>>
>> >>>>>>> On 10/21/14, 12:58 PM, "Neil Madsen"
>> >>>>>>><lists@cranialinteractive.com>
>> >>>>>>>wrote:
>> >>>>>>>
>> >>>>>>>> Getting this error in the log when the installer
starts up.
>>This
>> >>>>>>>>happens  in  the installed version and when I compile
from
>>source.
>> >>>>>>>>
>> >>>>>>>> Version 3.1.0 (windows)
>> >>>>>>>> Unable to load
>> >>>>>>>> http://flex.apache.org/installer/sdk-installer-config-4.0.xml
>> >>>>>>>> Error while trying to load XML configuration file:
2032
>> >>>>>>>> Installation aborted
>> >>>>>>>>
>> >>>>>>>> I don't even get a chance to make any selections.
Did something
>> >>>>>>>>happen to  that config file?
>> >>>>>>>>
>> >>>>>>>> Neil
>> >>>>>>>
>> >>>>>>
>> >>>>>
>> >>>>
>> >>>
>> >>>
>> >>
>> >>
>> >
>>
>>

Mime
View raw message