flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gautam Pandey <gkpte...@gmail.com>
Subject Re: Unable to install the nightly build
Date Mon, 18 Aug 2014 16:21:20 GMT
Hi All,
    I am also not able to install the release 4.13. Tried many times but
its failing at same point always. Please see the attached screenshot. I am
working in storage start up Tegile Systems as Flex Developer. My current
web app is on sdk 4.0 and we have redesigned whole application so its time
to change sdk too. I wanted to evaluate Apache Flex SDK.
    It will be great help if someone see the attached error.png and let me
know if I am doing any wrong while installing it.


On Mon, Aug 18, 2014 at 8:58 PM, OmPrakash Muppirala <bigosmallm@gmail.com>

> Looks like the build went through fine, but am unable to install it from
> the Installer.
> This is the log:
> Version 3.1.0 (windows)
> Using Locale: en_US
> Fetched the SDK download mirror URL from the CGI.
> AIR version 14.0
> Flash Player version 14.0
> Creating Apache Flex home
> Creating temporary directory
> Downloading Apache Flex SDK from:
> http://apacheflexbuild.cloudapp.net:8080/job/flex-sdk-release/lastSuccessfulBuild/artifact/out/apache-flex-sdk-4.14.0-bin.zip
> Verifying Apache Flex SDK MD5 Signature
> The Apache Flex SDK MD5 Signature of the downloaded files does not match
> the reference value. The file is invalid, installation is aborted.
> Installation aborted
> I have tried it twice now.  Same errors.
> Any chance the MD5 file is stuck in a cache somewhere?  Or is the MD5
> calculation wrong?
> Thanks,
> Om

*Thanks & Regards*
*Gautam Pandey*
*Tegile Systems*
*Ph : 9243014820*

  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message