flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: 4.13 installs
Date Sun, 27 Jul 2014 06:42:36 GMT
Hi,

> If there is no MD5 in the config file, the install script will not try to
> validate the file, so it is ok for some entries to not have MD5s.
IMO it better for the earlier FP to have then as they are less likely to change and the verify
is less likely to get broken there and people do use earlier versions of the FP. Perhaps we
could log AIR/FP version?

> The fact we're seeing errors validating implies that folks are using the versions that
already had MD5s and the MD5 is
> either not updated
The FP 13 one is currently wrong (I fixed the file) but it doesn't seem to be able to be publicised.


> It is interesting that we're getting error #2032 as well.
Yep on both windows + mac.

Justin
Mime
View raw message