flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [VOTE] Release Apache Flex SDK Installer 3.1 - RC8
Date Sun, 13 Jul 2014 06:25:35 GMT
I can't reproduce the problems.  Is this from source package you built or
the binaries in the RC folder?

For the 4.13.0 error, it sort of sounds like you might be running RC7 or
earlier.

For the 4.12.1 problem, it is strange that a desktop app wants
playerglobal.swc, usually it wants airglobal.swc. Can you try a new
desktop project or look at the config and project files or compile from
the command line and see if it is using playerglobal or airglobal?

Thanks,
-Alex

On 7/12/14 7:25 PM, "Justin Mclean" <justin@classsoftware.com> wrote:

>Hi,
>
>-1 binding as I'm unable to create working 4.12.1 SDK, 4.13.0 RC SDK or
>Nightly SDK.
>
>- Signatures and md5 hash correct
>- LICENSE and NOTICE correct
>- All source has correct headers
>- No binary files in source package
>- Can compile source package
>
>Tried to install 4.12.1 SDK - installed completed with no errors in
>installer log.
>
>But for a test desktop app I get this error:
>unable to open 
>'/Users/justinmclean/Documents/ApacheFlex4.12Test/frameworks/{playerglobal
>Home}/11.1/playerglobal.swc
>
>And for both AIR and mobile apps I get this error;
>/Users/justinmclean/Documents/ApacheFlex4.12Test/frameworks/{airHome}/fram
>eworks/libs/air/airglobal.swc
>
>Installed 4.13.0 RC3 with FP/AIR 14 beta and it failed with these lines
>in the log:
>Installing Adobe Flash Player playerglobal.swc from:
>http://labsdownload.adobe.com/pub/labs/flashruntimes/flashplayer//flashpla
>yer14_playerglobal.swc
>Validating download:
>/Users/justinmclean/Documents/ApacheFlex4.13Test/frameworks/libs/player/14
>.0/playerglobal.swc
>Flash SDK download failed
>
>Tried to install Flex SDK Nightly and no errors in log but again got the
>same issue as 4.12.1 when trying to use the SDK.
>
>Justin


Mime
View raw message