flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [DISCUSS] Discuss Apache Flex SDK 4.13.0 RC3
Date Thu, 03 Jul 2014 06:54:26 GMT
Is that for the flex-config.xml in ide/flashbuilder/config?  I'm not
seeing that for the flex-config in the frameworks folder of the source or
binary kits.

It looks like it has been this way for a while?

The scripts might need help, but I think it is time to ship and deal with
it later.  The vast majority of people seem to be using the installer and
getting set up correctly.


On 7/2/14 9:07 PM, "Justin Mclean" <justin@classsoftware.com> wrote:

>After several ties the Adobe SDK download worked.
>However I'm concerned about the RSL issue, the flex config XML file has
>entries like this in it:
>      <!-- MX SWC -->
>        <runtime-shared-library-path>
>                <path-element>libs/mx/mx.swc</path-element>
>                <rsl-url>mx_4.13.0.0.swf</rsl-url>
>        </runtime-shared-library-path>
>But the RSLs have the current date:
>ls frameworks/rsls/
>advancedgrids_4.13.0.20140703.swf	mx_4.13.0.20140703.swf
>apache_4.13.0.20140703.swf		rpc_4.13.0.20140703.swf
>charts_4.13.0.20140703.swf		spark_4.13.0.20140703.swf
>experimental_4.13.0.20140703.swf	spark_dmv_4.13.0.20140703.swf
>experimental_mobile_4.13.0.20140703.swf	sparkskins_4.13.0.20140703.swf
>framework_4.13.0.20140703.swf		textLayout_4.13.0.20140703.swf
>Is this going to cause issue with the relevant IDEs? While RSLs are no
>longer as useful as they once were we still have users that use them - do
>we want to ship an SDK with broken RSL configuration?

View raw message