flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: FlexJS: Want to Install FlexJS
Date Sun, 15 Jun 2014 03:07:33 GMT


On 6/14/14 10:23 AM, "Shaker" <shakervc@yahoo.com> wrote:

>> Unfortunately, only FlashBuilder 4.7 is supported.
>
>I successfully installed Flash Builder 4.7 and FlexJS (on my home
>computer).
>(I don't know whether I will run into any problems with our apps if I
>upgrade Flash Builder from 4.5 to 4.7 at work.)
>
>I was able to successfully run the DataBindingTest app. (I could get Get
>Quote to work for the 5 symbols in the drop down list but could not switch
>to the other four (radio button?) options below Price.

> 
You may have to click on the label of the radio button instead of the
radio icon.

>Can I generate JavaScript for this app and run it without using Flash
>Player
>for test purposes?

Yes.  If you followed all of the steps in the wiki, you can choose the
FalconJX option in the Run menu and cross-compile the application.  If you
run into problems, see https://issues.apache.org/jira/browse/FLEX-34258

-Alex


Mime
View raw message